Saturday, November 15, 2008

RIP V2 SIM NEW

LAB: RIP V2
Question#
Central Florida Widgets recently installed a new router in their office (NEW_RTR). Complete the network installation by performing the initial router configurations and configuring RIP V2 routing using the router Command Line Interface (CLI) on the NEW_RTR .

Click on image for larger picture
Configure the router per the following requirements:
1) Name of the router is NEW_RTR
2) Enable-secret password is cisco
3) The password to access user EXEC mode using the console is class
4) The password to allow telnet access to the router is class
5) IPV4 addresses must be configured as follows:
5.1) Ethernet network 209.165.202.128 /27 – Router has the last assignable host
address in subnet.
5.2) Serial Network is 192.0.2.16 /28 - Router has the last assignable host
address in subnet.
6) Interfaces should be enabled.
7) Router protocol is RIPv2



Explanation:
Step1:
Click on the console host, you will get a pop-up screen CLI of Router.
Router>
Configure the new router as per the requirements provided in Lab question
Requirement 1:
Name of the router is NEW_RTR
Step2:
To change the hostname of the router to NEW_RTR follow the below steps
Router>
Router>enable
Router# configure terminal
Router (config)# hostname NEW_RTR
NEW_RTR(config)#


Requirement 2:
Enable-secret password is cisco
Step3:
To set the enable secret password to cisco use the following command
NEW_RTR(config)#enable secret cisco

Requirement 3:
The password to access user EXEC mode using the console is class
Step 4:

We need to configure the line console 0 with the password class
Also remember to type login command after setting up the password on line con 0 which allows router to accept logins via console.
NEW_RTR(config)# line con 0
NEW_RTR(config-line)#password class
NEW_RTR(config-line)#login
NEW_RTR(config-line)# exit
NEW_RTR(config)#


Requirement 4:
The password to allow telnet access to the router is class
Step 5:
To allow telnet access we need to configure the vty lines 0 4 with the password class
Also remember to type login command after setting up the password on line vty 0 4 which allows router to accept logins via telnet.
NEW_RTR(config)# line vty 0 4
NEW_RTR(config-line)#password class
NEW_RTR(config-line)#login
NEW_RTR(config-line)# exit
NEW_RTR(config)#


Requirement 5:
5.1) Ethernet network 209.165.202.128 /27 – Router has the last assignable host
address in subnet.
5.2) Serial Network is 192.0.2.16 /28 - Router has the last assignable host
address in subnet.

Step 6:
Ethernet network 209.165.202.128 /27 – Router has the last assignable host address in subnet.

Ethernet Interface on router NEW_RTR is Fast Ethernet 0/0 as per the exhibit

First we need to identify the subnet mask
Network: 209.165.202.128 /27
Subnet mask: /27: 27 bits = 8 + 8 + 8 + 3
=8(bits).8(bits).8(bits) .11100000 (3bits)
=255.255.255.11100000
=11100000 = 128+64+32+0+0+0+0+0
= 224
Subnet mask: 255.255.255.224

Different subnet networks and there valid first and last assignable host address range for above subnet mask are
Subnet Networks :::::: Valid Host address range :::::: Broadcast address
209.165.202.0 :::::: 209.165.202.1 - 209.165.202.30 ::::: 209.165.202.31
209.165.202.32 :::::: 209.165.202.33 - 209.165.202.62 ::::: 209.165.202.63
209.165.202.64 :::::: 209.165.202.65 - 209.165.202.94 :::::: 209.165.202.95
209.165.202.96 :::::: 209.165.202.97 - 209.165.202.126 :::::: 209.165.202.127
209.165.202.128 :::::: 209.165.202.129 - 209.165.202.158 :::::: 209.165.202.159
209.165.202.160 :::::: 209.165.202.161 - 209.165.202.190 :::::: 209.165.202.191
209.165.202.192 :::::: 209.165.202.193 - 209.165.202.222 :::::: 209.165.202.223
209.165.202.224 :::::: 209.165.202.225 - 209.165.202.254 :::::: 209.165.202.255
Use above table information for network 209.165.202.128 /27 to identify
First assignable host address: 209.165.202.129
Last assignable host address: 209.165.202.158
This IP address (209.165.202.158) which we need to configure on Fast Ethernet 0/0 of the router using the subnet mask 255.255.255.224

NEW_RTR(config)#interface fa 0/0
NEW_RTR(config-if)#ip address 209.165.202.158 255.255.255.224

Requirement 6:

To enable interfaces
Use no shutdown command to enable interfaces
NEW_RTR(config-if)#no shutdown
NEW_RTR(config-if)#exit

Step 7:
Serial Network is 192.0.2.16 /28 - Router has the last assignable host address in subnet.
Serial Interface on NEW_RTR is Serial 0/0/0 as per the exhibit
First we need to identify the subnet mask
Network: 192.0.2.16 /28
Subnet mask: /28: 28bits = 8bits+8bits+8bits+4bits
=8(bits).8(bits).8(bits) .11110000 (4bits)
=255.255.255.11100000
=11100000 = 128+64+32+16+0+0+0+0
= 240
Subnet mask: 255.255.255.240

Different subnet networks and there valid first and last assignable host address range for above subnet mask are
Subnet Networks ::::: Valid Host address ::::::::::: Broadcast address
192.0.2.0 :::::: 192.0.2.1 - 192.0.2.14 ::::::: 192.0.2.15
192.0.2.16 ::::::: 192.0.2.17 - 192.0.2.30 ::::::: 192.0.2.31
192.0.2.32 :::::::: 192.0.2.33 - 192.0.2.46 :::::: 192.0.2.47
and so on ….

Use above table information for network 192.0.2.16 /28 to identify
First assignable host address: 192.0.2.17
Last
assignable host address: 192.0.2.30

We need to configure Last assignable host address (192.0.2.30) on serial 0/0/0 using the subnet mask 255.255.255.240

NEW_RTR(config)#interface serial 0/0/0
NEW_RTR(config-if)#ip address 192.0.2.30 255.255.255.240


Requirement 6:
To enable interfaces
Use no shutdown command to enable interfaces
NEW_RTR(config-if)#no shutdown
NEW_RTR(config-if)#exit


Requirement 7:
Router protocol is RIPv2
Step 8:
Need to enable RIPv2 on router and advertise its directly connected networks
NEW_RTR(config)#router rip
To enable RIP v2 routing protocol on router use the command version 2
NEW_RTR(config-router)#version 2
Optional: no auto-summary (Since LAB networks do not have discontinuous networks)
RIP v2 is classless, and advertises routes including subnet masks, but it summarizes routes by default.
So the first things we need to do when configuring RIP v2 is turn off auto-summarization with the router command no auto-summary if you must perform routing between disconnected subnets.

NEW_RTR (config-router) # no auto-summary

Advertise the serial 0/0/0 and fast Ethernet 0/0 networks into RIP v2 using network command

NEW_RTR(config-router)#network 192.0.2.16
NEW_RTR(config-router)#network 209.165.202.128
NEW_RTR(config-router)#end

Step 9:
Important please do not forget to save your running-config to startup-config
NEW_RTR# copy run start
Any questions are welcomed on above LAB...
Best of Luck!!!!!

EIGRP SIM (New)

LAB: EIGRP
Question#
After adding RTR_2 router, no routing updates are being exchanged between RTR_1 and the new location. All other inter connectivity and internet access for the existing locations of the
company are working properly.

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.

Access to the router CLI can be gained by clicking on the appropriate host.

All passwords on all routers are cisco .

IP addresses are listed in the chart below.





RTR_A#show run
!
!
interface FastEthernet0/0
ip address 192.168.60.97 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.113 255.255.255.240
!
interface Serial0/0
ip address 192.168.36.14 255.255.255.252
clockrate 64000
!

router eigrp 212
network 192.168.36.0
network 192.168.60.0
no auto-summary
!

RTR_A#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.96/28 is directly connected, FastEthernet0/0
C 192.168.60.112/28 is directly connected, FastEthernet0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.24/30 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D* 198.0.18.0 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

********************************************************************************

RTR_2#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.34 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.60.65 255.255.255.240
!
interface FastEthernet1/0
ip address 192.168.60.81 255.255.255.240
!
!

router eigrp 22
network 192.168.77.0
network 192.168.60.0
no auto-summary
!

RTR_2#show ip route
192.168.60.0/28 is variably subnetted, 2 subnets
C 192.168.60.80 is directly connected, FastEthernet1/0
C 192.168.60.64 is directly connected, FastEthernet0/1
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0

**********************************************************

RTR_B#show run
!
interface FastEthernet0/0
ip address 192.168.60.129 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.145 255.255.255.240
!
interface Serial0/1
ip address 192.168.60.26 255.255.255.252

!

router eigrp 212
network 192.168.60.0
!

RTR_B#show ip route
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
C 192.168.60.128/28 is directly connected, FastEthernet0/0
C 192.168.60.144/28 is directly connected, FastEthernet0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D 192.168.60.112/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
192.168.36.0/30 is subnetted, 1 subnets
D 192.168.36.12 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D* 198.0.18.0 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

**************************************************************************


RTR_1#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.33 255.255.255.252
!
interface Serial1/0
ip address 198.0.18.6 255.255.255.0
!
!
interface Serial0/0
ip address 192.168.36.13 255.255.255.252
clockrate 64000
!
interface Serial0/1
ip address 192.168.60.25 255.255.255.252
clockrate 64000
!
!

router eigrp 212
network 192.168.36.0
network 192.168.60.0
network 192.168.85.0
network 198.0.18.0
no auto-summary
!
ip classless
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
ip http server

RTR_1#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1

D 192.168.60.128/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.36.14, 00:00:57, Serial 0/0
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
C 192.0.18.0/24 is directly connected, Serial 1/0
*S 0.0.0.0 via 198.0.18.5


Explanation:

Step1:
Identify the faults in configuration on RTR_1 and RTR_2. As the SIM specifies all other inter connectivity and internet access for the existing locations of the company are working properly.

Routing Protocols used in the SIM is EIGRP with AS 212 as provided by exhibit.
Faults Identified:


  1. Wrong AS (EIGRP 22) provided at RTR_2 (New router)
  2. RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.
We need to correct the above two configuration mistakes to have full connectivity
Step2: Correcting the EIGRP AS to 212
Wrong AS (EIGRP 22) provided at RTR_2 (New router)
All routers that want to exchange routes within EIGRP needs to be in same Autonomous System.

Step 2.1:
First we need to remove the current wrong EIGRP AS 22 from Router RTR_2
Click on Host-F to get CLI of RTR_2

RTR_2>enable
Password : cisco (Provided by SIM Q )
RTR_2#conf t
RTR_2(conf)#
Step 2.2:
Removing the wrong EIGRP routing process with AS 22
RTR_2(conf)#no router eigrp 22
The above statement removes all the EIGRP configuration configured for AS 22 .

Step 2.3:
Adding the correct EIGRP configuration
Start the EIGRP routing process with AS 212
RTR_2(conf)#router eigrp 212
Step 2.4:
Advertise the directly connected networks into EIGRP on RTR_2

Fa 0/0 - 192.168.77.34
Fa 1/0 - 192.168.60.81
Fa 0/1 - 192.168.60.65

RTR_2(config-router)#network 192.168.60.0

RTR_2(config-router)#network 192.168.77.0
RTR_2(config-router)#no auto-summary
RTR_2(config-router)#end

Step 2.5:

Important save the changes made to router RTR_2
RTR_2#copy run start

Step 3:



RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.

Click on Host-G to get CLI of RTR_1
The network 192.168.77.0 is used between RTR_1 Fa0/0 - RTR_2 Fa 0/0
This network needs to be advertise into EIGRP routing process at RTR_1
RTR_1>enable
Password : cisco (Provided by SIM Q )
RTR_1#conf t
RTR_1(conf)#
Step 3.1:
Enter EIGRP routing process for AS 212
RTR_1(conf)#router eigrp 212

Step 3.2:
The network 192.168.77.0 is used between RTR_1 Fa0/0 - RTR_2 Fa 0/0 . Advertise this network into EIGRP
RTR_1(config-router)#network 192.168.77.0
RTR_1(config-router)#end

Step 3.3:
Important save the changes made to router RTR_1
RTR_1#copy run start

Verification:

From RTR_2 CLI
ping RTR_1 Serial 1/0 IP address 198.0.18.6
RTR_2#ping 198.0.18.6
!!!!!
A successful ping shows the new RTR_2 will have full connectivity with other routers.

CCNA Exam Topic : Troubleshooting
















CCNA Troubleshooting topic explains all the actual and real questions regarding troubleshooting that would be seen on ccna exam.
Question 1:
A network administrator has installed a new router in the Lisbon office and is unable to backup the IOS image of the new router to a TFTP server located in the Gibraltar office. Given the network diagram, identify the source of the problem.


A. incorrect default gateway of the TFTP server
B. incorrect subnet mask of the TFTP server
C. incorrect IP address of the TFTP server
D. incorrect IP address on E0 of the Gibraltar router
E. incorrect subnet mask on the Lisbon router

Answer: B

Explanation:
The correct choice is B because the subnet mask of the TFTP SERVER must be /28 bits as per the E0 INTERFACE NETWORK AND MASK ON ROUTER GIBRALTAR which is equal to mask 255.255.255.240
In the network diagram TFTP server which is connected to E0 of Gibraltar is configured with wrong subnet mask 255.255.255.192 i.e. /26 bits this is causing the Lisbon router from backing up the IOS to TFTP.


Question 2:

Two routers named Atlanta and Brevard are connected by their serial interfaces as illustrated, but there is no connectivity between them. The Atlanta router is known to have a correct configuration. Given the partial configurations, identify the problem on the Brevard router that is causing the lack of connectivity.

A. transmission unit size too large
B. no loopback set
C. an incorrect subnet mask
D. incompatible encapsulation at each end
E. an incorrect IP address
F. incompatible bandwidth bewteen routers

Answer: E

Explanation:
Based on exhibit both Atlanta and Brevard are directly connected over serial link .
Given that Atlanta is configured correctly and its S0 IP address is 192.168.10.1 /24
Whereas problem at Brevard is it is configure with incorrect IP address 192.168.11.2 /24. The IP address must be corrected to 192.168.10.2 /24 so that both routers are configured for same network and establish connectivity.

Question 3:
Users have been complaining that their Frame Relay connection to the corporate site is very slow. The network administrator suspects that the link is overloaded. Based on the partial output of the Router# show frame relay pvc command shown in the graphic, which output value indicates to the local router that traffic sent to the corporate site is experiencing congestion?

A. DLCI=100
B. last time PVC status changed 00:25:40
C. in BECN packets 192
D. in FECN packets 147
E. in DE packets 0

Answer: C

Explanation:
BECN bits are set in frames that travel the opposite direction of the data flow to inform the transmitting DTE device of network congestion.

For the above question in BECN packets 192 identifies that local router receiving the BECN packets from corporate site, which is informing about congestion at its place for traffic sent by local router.

Question 4:
Which router IOS commands can be used to troubleshoot LAN connectivity problems?
(Choose three.)
A. ping
B. tracert
C. ipconfig
D. show ip route
E. winipcfg
F. show interfaces

Answer: ADF

Explanation:
Ping: network tool used to test whether a particular host is reachable across an IP network
Show ip route: Displays the routing table for known networks and can be used to verify any missing routes.
Show interfaces : command displays statistics for the network interfaces and shows the status of link protocol up/down.

Question 5:
The administrator is unable to establish connectivity between two Cisco routers. Upon reviewing the command output of both routers, what is the most likely cause of the problem?

A. Authentication needs to be changed to PAP for both routers.
B. Serial ip addresses of routers are not on the same subnet.
C. Username/password is incorrectly configured.
D. Router names are incorrectly configured.

Answer: C

Explanation:
Configure the usernames and passwords. To do so, issue the username username password password command, where username is the hostname of the peer (neighbor). Ensure that:
· Passwords are identical at both ends.
· The router name and password are exactly the same, because they are case-sensitive.
Example config on RtrA and RtrB would be
RtrA(config)#username RtrB password cisco
RtrB(config)#username RtrA password cisco

Question 6:
Users on the 172.17.22.0 network cannot reach the server located on the 172.31.5.0 network. The network administrator connected to router Coffee via the console port, issued the show ip route command, Based on the output of the show ip route command and the topology shown in the graphic, what is the cause of the failure?

A. The network has not fully converged.
B. IP routing is not enabled.
C. A static route is configured incorrectly.
D. The FastEthernet interface on Coffee is disabled.
E. The neighbor relationship table is not correctly updated.
F. The routing table on Coffee has not updated .

Answer: C

Explanation:

The default route or the static route was configured with incorrect next-hop ip address 172.19.22.2
The correct ip address will be 172.18.22.2 to reach server located on 172.31.5.0 network.
Ip route 0.0.0.0 0.0.0.0 172.18.22.2

Question 7:
A network administrator has configured two switches, named London and Madrid, to use VTP. However, the switches are not sharing VTP messages. Given the command output shown in the graphic, why are these switches not sharing VTP messages?

A. The VTP version is not correctly configured.
B. The VTP operating mode is not correctly configured.
C. The VTP domain name is not correctly configured.
D. VTP pruning mode is disabled.
E. VTP V2 mode is disabled.
F. VTP traps generation is disabled.

Answer: C

Explanation:
Both switches must have same domain name configured to exchange vtp messages. first domain name must match so that switches can start exchanging vtp messages, domain name is like a password.

Question 8:
A network administrator is troubleshooting the OSPF configuration of routers R1 and R2. The routers cannot establish an adjacency relationship on their common Ethernet link. The graphic shows the output of the show ip ospf interface e0 command for routers R1 and R2. Based on the information in the graphic, what is the cause of
this problem?
A. The OSPF area is not configured properly.
B. The priority on R1 should be set higher.
C. The cost on R1 should be set higher.
D. The hello and dead timers are not configured properly.
E. A backup designated router needs to be added to the network.
F. The OSPF process ID numbers must match.

Answer: D

Explanation:
Certain parameters within the OSPF hellos must match in order for two routers to become neighbors. They include:
1 Hello/dead timers
2 Area ID
3 Authentication type and password
4 Stub area flag
Hello and dead intervals are not same on both routers.
Question 9:
After the router interfaces shown in the diagram have been configured, it is discovered that hosts in the Branch LAN cannot access the Internet. Further testing reveals additional connectivity issues. What will fix this problem?

A. Change the address of the Branch router LAN interface.
B. Change the address of the Branch router WAN interface.
C. Change the subnet mask of the HQ router LAN interface.
D. Change the address of the HQ router LAN interface.
E. Change the address of the HQ router interface to the Internet.
F. Change the subnet mask of the HQ router interface to the Internet.

Answer: B

Explanation:
The branch router WAN interface is configured with incorrect IP address .
The correct IP will be 192.168.10.86 /30 because HQ WAN IP(192.168.10.85) is on network 192.168.10.84 /30 and the two usable IP's for this network are 192.168.10.85 and 192.168.10.86.

Question 10:
The network administrator wants to upgrade the IOS of a router. The new image requires 64 MB of RAM and 16 MB for storage of the file. Given the output shown in the graphic, which of the following is true?

A. This router meets the requirements for the new image.
B. This router will require a DRAM upgrade to meet the requirements for the new image.
C. This router will require a flash upgrade to meet the requirements for the new image.
D. This router will require an NVRAM upgrade to meet the requirements for the new image.

Answer: B

Explanation:
In above exhibit the flash memory meets the requirement of new IOS image but fails in RAM requirement has it does not have 64 mb installed on the router.

Question 11:
The network administrator has configured NAT as shown in the graphic. Some clients can access the Internet while others cannot. What should the network administrator do to resolve this problem?

A. Configure an IP NAT pool.
B. Properly configure the ACL.
C. Apply the ACL to the S0 interface.
D. Configure another interface with the ip nat outside command.

Answer: B

Explanation:
The NAT translation will only translate 192.168.1.0 /24 because of the access-list 1 statement permit matches only 192.168.1.0 network . Therefore other networks were ignored by NAT.
To correct this problem change the access-list statement with correct wild card mask
access-list 1 permit 192.168.1.0 0.0.255.255


Question 12:
Refer to the network diagram and configuration shown in the graphic. The network at the SOS Company has just been configured for NAT as shown. Initial tests indicate that everything is functioning as intended. However, it is found that a number of hosts cannot access the Internet. What is the problem?
A. The access list is not correct.
B. There are not enough IP addresses available in the NAT address pool.
C. The wrong interface has been configured with the ip nat inside command.
D. The IP address of the Fa0/0 interface is not usable.
E. The S0/1 interface of the ISP router is in the wrong subnet.

Answer: B

Explanation:
The NAT POOL defined above only permits 5 hosts at a time. Because only 5 public IP’s are available for NAT translation i.e only 5 hosts are translated because of one-to-one translation (private to public IP) and therefore remaining hosts are unable to access internet.
To overcome this problem use the NAT OVERLOAD or Port address translation.

Question 13:
Refer to the topology and partial switch command output shown in the graphic. The internetwork shown in the diagram is experiencing connectivity problems. Host A is unable to ping Host B. What needs to be done to enable these hosts to ping each another?
A. The gateway on Host A needs to be changed.
B. The IP address on Host B needs to be reconfigured.
C. VLAN 2 must be named.
D. The Fa0/1 interface on the ET-1 switch must be configured as a trunk port.
E. Switch port Fa0/1 must be moved to a different VLAN.

Answer: D

Explanation:
A trunk port is configured on switch to carry different VLAN information across to layer 3 device for inter-VLAN routing.

Question 14:
Refer to the graphic. Computer 1 is consoled into switch A. Telnet connections and pings run from the command prompt on switch A fail. Which of the following could cause this problem?

A. Switch A is not directly connected to router JAX.
B. Switch A does not have a default gateway assigned.
C. Switch A does not have a CDP entry for switch B or router JAX.
D. Switch A does not have an IP address.
E. Port 1 on switch A should be an access port rather than a trunk port.

Answer: D

Explanation:
IP address needs to be configured for ping test and to manage remotely via telnet on the switch.

Question 15:
Refer to the topology and command output within the exhibit. When hosts on the 172.16.5.0 network attempt to ping the remote server at 192.168.145.27, the message "Reply from 192.168.145.27:TTL expired in transit" is returned. What is the cause of this problem?



A. No static route is configured on the SOHO router to the 192.168.145.0 network.
B. No static route is configured on the ISP router to the 192.168.145.0 network.
C. A routing protocol must be configured to send packets between SOHO and ISP.
D. A routing loop has occurred.

Answer: D

Explanation:
Routing loop occurred because of wrong configuration of default route on both routers .
Each router pointing default routes between each other.

Question 16:
Refer to the exhibit. A network technician is troubleshooting a connectivity problem on R2. The technician enters the show cdp neighbors command at the R2 console. If the network is composed only of Cisco devices, for which devices should entries be displayed?

A. R1
B. SW-B and R1
C. SW-B, R1, and SW-C
D. R3, SW-B, R1, and SW-C
E. SW-A, R3, SW-B, R1, and SW-C
F. Host A, SW-A, R3, SW-B, R1, and SW-C

Answer: B

Explanation:
CDP only gathers information about directly connected neighbor’s information.
Troubleshooting Questions are continued on next blog post @ Troubleshoot 2
Your Ad Here